<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.christianactivities.com/sites/all/themes/atsubca/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="For the fifth year in a row, Australia is calling the nations of the world to join with them to pray and fast for five days for America, from 30 April - 4 May 2017. April 30 is America&#039;s National Day of Repentance. May 4 is America&#039;s National Day of Prayer. &quot;For your Great Name&#039;s Sake - Hear Us, Forgive Us and Heal Us&quot; is the theme for 4 May, 2017." />
<meta name="HandheldFriendly" content="1" />
<meta name="keywords" content="Australia, nations of the world, pray and fast, five days, America, 30 April - 4 May 2017, National Day of Prayer, National Day of Repentance, Vice President Pence" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.christianactivities.com/australian-leaders-call-world-pray-and-fast-america-vp-pence-visits-australia" />
<link rel="shortlink" href="http://www.christianactivities.com/node/33640" />
<title>Australian Leaders Call World to Pray and Fast for America as V.P. Pence Visits Australia | Christian Activities</title>
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_IViljsZVWJO2uTRG53g8n5DiAJMo1VOERpg9iE3B7n4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_p2vyKSJzh1EqycqxKKsYyDsgVYKgBymjYymROX0o0w0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_8n_jqisNBRvLFAgn7hi_98lRM1G7-E1bOHFaZjor8EA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_pqPEhBMsMMbFV1xCuYkQJa3HBKzc0ealOjI9P4XnYPk.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_NV3TPJrTqGrjTEiwRENNrVWAgw6LHiH9KZj8j_nqVZo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_BEhUUR9sxCEAPFKkNcC9E3mndz1TU1Xu0q3JXuDkaco.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_GZEX0NAYolZEP_0QV1thihmy6568i06Su8qtHEoR4H0.css" media="screen" />
<![endif]-->
<script>window.google_analytics_uacct = "UA-4406885-1";</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_Xjzh1hVfcgVAixhmmB6Go8TUMPOiprA-2vkC-oWXARQ.js"></script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_3JOBicxzmSM8XYZ8s5729n0RQJwc0woX7hS4Bt0ohEg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-4406885-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_bQ6RV-K3K4ykJHmPQ29ABSphhnZvvlSkRZ1EkFo36VQ.js"></script>
<script>jQuery(function(){
jQuery('#superfish-1').supersubs({minWidth: 12, maxWidth: 27, extraWidth: 1}).superfish({
pathClass: 'active-trail',
animation: {opacity:'show',height:'show',width:'show'},
speed: 'fast',
autoArrows: true,
dropShadows: true});
});</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_OmTzEw2YkeSGlpopn2YDusFX8T2KRyiakU3dUjMQ7ck.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://www.christianactivities.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?olsne5"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-33640 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.2">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page at-mt">

    <!-- !Leaderboard Region -->
    <div class="region region-leaderboard"><div class="region-inner clearfix"><div id="block-views-banners-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-banners view-id-banners view-display-id-block view-dom-id-155152419144ee940ab3a502290dcbdd">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-body">        <div class="field-content"><p><a href="https://www.facebook.com/SkinHealthBeauty"><img src="/sites/default/files/SHBbanner2014.jpg" width="311" height="75" alt="Skin Health Beauty" /></a></p>
</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div></div>
    <header id="header" class="clearfix" role="banner">

              <!-- !Branding -->
        <div id="branding" class="branding-elements clearfix">

                      <div id="logo">
              <a href="/"><img class="site-logo" typeof="foaf:Image" src="http://www.christianactivities.com/sites/default/files/CAheader7.png" alt="Christian Activities" /></a>            </div>
          
                      <!-- !Site name and Slogan -->
            <div class="h-group" id="name-and-slogan">

                              <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">Christian Activities</a></h1>
              
                              <h2 id="site-slogan">Bringing you WORLDWIDE Christian Concert, News, Church &amp; Music Information</h2>
              
            </div>
          
        </div>
      
      <!-- !Header Region -->
      
    </header>

    <!-- !Navigation -->
    <div id="menu-bar" class="nav clearfix"><nav id="block-superfish-1" class="block block-superfish no-title menu-wrapper menu-bar-wrapper clearfix at-menu-toggle" >  
  
  <ul id="superfish-1" class="sf-menu main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-9 sf-single-items-2"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1 ">Home</a></li><li id="menu-422-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/ca-features" class="sf-depth-1  menuparent">CA Features</a><ul><li id="menu-433-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/articles" class="sf-depth-2 ">Articles</a></li><li id="menu-434-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/testimonies" class="sf-depth-2 ">Testimonies</a></li><li id="menu-515-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/Christianity-Religion-Spirituality-Books/b/?_encoding=UTF8&amp;node=12290&amp;tag=christianacti-20&amp;linkCode=ur2&amp;qid=1327269384&amp;camp=1789&amp;sr=8-2-tc&amp;creative=390957 " title="" class="sf-depth-2 ">Book Store</a></li><li id="menu-516-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20movies&amp;url=search-alias%3Dmovies-tv" title="" class="sf-depth-2 ">Movie Store</a></li><li id="menu-435-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20music&amp;url=search-alias%3Daps" title="" class="sf-depth-2 ">Music Store</a></li><li id="menu-507-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/christian-activities-classifieds" class="sf-depth-2 ">Classifieds</a></li><li id="menu-519-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/calendar" title="" class="sf-depth-2 ">Calendar of Events</a></li></ul></li><li id="menu-423-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/music" class="sf-depth-1  menuparent">Music</a><ul><li id="menu-438-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/music-reviews" title="" class="sf-depth-2 ">Music Reviews</a></li><li id="menu-436-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/artist-spotlight" class="sf-depth-2 ">Artist Spotlight</a></li><li id="menu-439-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/industry-updates" title="" class="sf-depth-2 ">Industry Updates</a></li><li id="menu-440-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nashville-news" class="sf-depth-2 ">Nashville News</a></li><li id="menu-650-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/music-history" title="" class="sf-depth-2 ">Music History</a></li><li id="menu-517-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20music&amp;url=search-alias%3Daps" title="" class="sf-depth-2 ">Music Store</a></li></ul></li><li id="menu-424-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/family" class="sf-depth-1  menuparent">Family</a><ul><li id="menu-664-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.christianactivities.com/thefamily" title="" class="sf-depth-2 ">Family</a></li><li id="menu-475-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/children" title="" class="sf-depth-2 ">Children</a></li><li id="menu-476-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/youth-ministries" class="sf-depth-2 ">Youth Ministries</a></li><li id="menu-477-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/college-news" class="sf-depth-2 ">College News</a></li><li id="menu-478-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/christian-singles" class="sf-depth-2 ">Singles</a></li><li id="menu-479-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/financial-management" class="sf-depth-2 ">Financial Management</a></li></ul></li><li id="menu-425-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/arts" class="sf-depth-1  menuparent">Arts</a><ul><li id="menu-480-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/cinema-theatre" class="sf-depth-2 ">Cinema / Theatre</a></li><li id="menu-481-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/book-beat" class="sf-depth-2 ">Book Beat</a></li><li id="menu-482-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/poetry" class="sf-depth-2 ">Poetry</a></li></ul></li><li id="menu-426-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/church-0" class="sf-depth-1  menuparent">Church</a><ul><li id="menu-483-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/church-news" class="sf-depth-2 ">Church News</a></li><li id="menu-484-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/pastors-corner" class="sf-depth-2 ">Pastor&#039;s Corner</a></li><li id="menu-536-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/calendar" title="" class="sf-depth-2 ">Church Events</a></li></ul></li><li id="menu-427-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/daily-bread" class="sf-depth-1  menuparent">Daily Bread</a><ul><li id="menu-485-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/devotionals" class="sf-depth-2 ">Devotionals</a></li><li id="menu-486-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/scripture" class="sf-depth-2 ">Scripture</a></li></ul></li><li id="menu-428-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/world-view" class="sf-depth-1  menuparent">World View</a><ul><li id="menu-487-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/world-missions" class="sf-depth-2 ">World Missions</a></li><li id="menu-488-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/international" class="sf-depth-2 ">CA International</a></li><li id="menu-489-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/travel" title="" class="sf-depth-2 ">Travel Opprotunities</a></li></ul></li><li id="menu-429-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-6 sf-parent-children-1 sf-single-children-5 menuparent"><a href="/ca-editor" class="sf-depth-1  menuparent">CA Editor</a><ul><li id="menu-450-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2 ">About Us</a></li><li id="menu-491-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/by-the-way" class="sf-depth-2 ">By The Way</a></li><li id="menu-498-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/letters-editor" class="sf-depth-2 ">Letters To The Editor</a></li><li id="menu-513-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/contact-us" class="sf-depth-2 ">Contact Info</a></li><li id="menu-509-1" class="middle odd sf-item-5 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/links" class="sf-depth-2  menuparent">Links</a><ul><li id="menu-510-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/industry-links" class="sf-depth-3 ">Industry Links</a></li><li id="menu-511-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/ministry-links" class="sf-depth-3 ">Ministry Links</a></li><li id="menu-512-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/more-links" class="sf-depth-3 ">More Links</a></li></ul></li><li id="menu-632-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2 ">Privacy Policy</a></li></ul></li><li id="menu-430-1" class="middle even sf-item-10 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/fellowship" class="sf-depth-1  menuparent">Special Section</a><ul><li id="menu-490-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/mayberry" class="sf-depth-2 ">Mayberry</a></li><li id="menu-500-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/celtic-spotlight%20" class="sf-depth-2 ">Celtic Spotlight </a></li><li id="menu-499-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/gospel-music-week" class="sf-depth-2 ">Gospel Music Week</a></li><li id="menu-501-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/latin-spotlight" class="sf-depth-2 ">Latin Spotlight</a></li></ul></li><li id="menu-2644-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/node/33634" class="sf-depth-1 ">President Trump in Nashville Photo Gallery</a></li></ul>
  </nav></div>        
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->
    
    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->
          
          <section id="main-content">

            
            <!-- !Main Content Header -->
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">
                    Australian Leaders Call World to Pray and Fast for America as V.P. Pence Visits Australia                  </h1>
                
                
              </header>
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title" >  
  
  <article id="node-33640" class="node node-article node-promoted article clearfix" about="/australian-leaders-call-world-pray-and-fast-america-vp-pence-visits-australia" typeof="sioc:Item foaf:Document" role="article">
  
  
  
  <div class="node-content">
    <section class="field field-name-field-by field-type-text field-label-inline clearfix view-mode-full"><h2 class="field-label">by:&nbsp;</h2><div class="field-items"><div class="field-item even">Staff</div></div></section><div class="field field-name-field-dateline field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even">UNANDERRA, AU</div></div></div><div class="field field-name-field-date field-type-datetime field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-04-24T00:00:00-05:00">Apr 24, 2017</span></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="http://www.christianactivities.com/sites/default/files/field/image/Flag_of_Australia_1.png"><a href="http://www.christianactivities.com/sites/default/files/styles/large/public/field/image/Flag_of_Australia_1.png?itok=brB1-qBl" title="Flag of Australia" class="colorbox" rel="gallery-all-oczDs-kyVE4"><img typeof="foaf:Image" class="image-style-large" src="http://www.christianactivities.com/sites/default/files/styles/large/public/field/image/Flag_of_Australia_1.png?itok=brB1-qBl" width="480" height="240" alt="Australian flag" title="Flag of Australia" /></a></figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>For the fifth year in a row, Australia is calling the nations of the world to join with them to pray and fast for five days for America, from 30 April - 4 May 2017.  </p>
<p>April 30 is America's National Day of Repentance. May 4 is America's National Day of Prayer. </p>
<p>"For your Great Name's Sake - Hear Us, Forgive Us and Heal Us" is the theme for 4 May, 2017. </p>
<p>Wesley Leake, a member of the National Day of Prayer team said, "God has done amazing things in America since we began to pray and fast, but God can do greater things yet! We in Australia believe it is our turn to stand in the gap for the nation of America and pray for revival and transformation for the USA through prayer and fasting according to 2 Chronicles 7:14. The new administration cannot bring revival to America, only God can do that. We in Australia are grateful for the protection that America gave Australia and the nations of the free world during World War II. The Battle of the Coral Sea, fought by USA in 1942, was the turning point in the Second World War for Australia. Thank God for America!"</p>
<p>Ps Melissa Haigh, also part of the National Day of Prayer team said, "Abraham Lincoln, on 30 April 1863 called for a Day of 'Humiliation, Prayer and Fasting' at a time of great national crisis by Governmental decree which said, 'We have grown in numbers, wealth and power, as no other nation has ever grown. But we have forgotten God...We have vainly imagined, in the deceitfulness of our hearts, that all these blessings were produced by some superior wisdom and virtue of our own. Intoxicated with unbroken success, we have become too self-sufficient to feel the necessity of redeeming and preserving grace, too proud to pray to the God that made us! It behooves us then, to humble ourselves before the offended Power, to confess our national sins, and to pray for clemency and forgiveness,'"</p>
<p>Promo Video: <a href="http://www.youtube.com/watch?v=Dwpqby8fJK0">www.youtube.com/watch?v=Dwpqby8fJK0</a></p>
<p>Haigh continued, "Unfortunately, today America is again in crisis because it has forgotten God.  America is in great danger from within and without. The situation in Australia is not much different. We in our nation have forgotten God and we are paying the price for our rebellion."</p>
<p>Warwick Marsh, from the National Day of Prayer team said, "We welcome Vice President Pence to Australia and are thankful for his strong Christian conviction but we need what governments cannot do. America and Australia need revival and reformation. We need God. We invite you to join with us in five days of prayer and fasting for the USA. Together we can make a difference."</p>
<p>Wesley Leake:   61 457 288 872<br />
Melissa Haigh:   61 439 352 465<br />
Warwick Marsh: 61 418 225 212 </p>
<p>National Day of Prayer &amp; Fasting: <a href="http://www.nationaldayofprayer.org.au">www.nationaldayofprayer.org.au</a> </p>
<p>Facebook: <a href="http://www.facebook.com/nationaldayofprayerandfasting">www.facebook.com/nationaldayofprayerandfasting</a> </p>
<p><b>Related:</b><br /><a href="http://www.christianactivities.com/australia-work-home-business-opportunity-moms-dads-busy-entrepreneurs">Australia Work from Home Business Opportunity for Moms, Dads &amp; Busy Entrepreneurs</a><br /><a href="http://skinhealthbeauty.blogspot.com/2016/07/great-anti-aging-skincare-is-coming-to.html">Great Anti-Aging Skincare Is Coming to Australia</a><br /><a href="http://skinhealthbeauty.blogspot.com/2017/03/australia-to-welcome-new-skincare-brand.html">Australia to Welcome New Skincare Brand in May 2017</a><br /><a href="http://www.christianactivities.com/australia-asks-world-welcome-new-year-prayer">Australia Asks World to Welcome New Year in Prayer</a> </p>
<p>Join the discussion on <a href="https://www.facebook.com/ChristianActivities">Facebook</a><br /><br /><br /></p>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "pub-3812944847293619";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_type = "text_image";
google_ad_channel ="";
//-->
//--><!]]>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><iframe src="http://rcm.amazon.com/e/cm?t=christianacti-20&amp;o=1&amp;p=20=qs1&amp;f=ifr" width="120" height="90" frameborder="0" scrolling="no"></iframe><p><br />Use this link to shop <a href="http://www.amazon.com/exec/obidos/redirect-home?site=amazon&amp;tag=christianacti-20">Amazon.com</a> and support Christian Activities<br /></p>
</div></div></div>  </div>

  
  
  <span property="dc:title" content="Australian Leaders Call World to Pray and Fast for America as V.P. Pence Visits Australia" class="rdf-meta element-hidden"></span></article>

  </div>              </div>
            
            <!-- !Feed Icons -->
            
            
          </section><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-block-1" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content">Thursday <br />April 27, 2017 </div>
  </div></div><div id="block-views-rotating-amazon-ads-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-rotating-amazon-ads view-id-rotating_amazon_ads view-display-id-block view-dom-id-6914b1fd20757ac285d07a227dc63593">
        
  
  
      <div class="view-content">
      
<div class="skin-default">
  
  <div id="views_slideshow_cycle_main_rotating_amazon_ads-block" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_rotating_amazon_ads-block" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_rotating_amazon_ads-block_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20movies&amp;url=search-alias%3Dmovies-tv">Find Christian Movies on Amazon</a></p>
</div>  </div></div>
</div>
<div id="views_slideshow_cycle_div_rotating_amazon_ads-block_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20Music&amp;url=search-alias%3Daps">Find Christian Music on Amazon</a></p>
</div>  </div></div>
</div>
<div id="views_slideshow_cycle_div_rotating_amazon_ads-block_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=christian%20books&amp;url=search-alias%3Dstripbooks&amp;sprefix=Christian%20book%2Cstripbooks%2C160">Find Christian Books on Amazon</a></p>
</div>  </div></div>
</div>
</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-19" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-3812944847293619";
/* 160x90 */
google_ad_slot = "7131492368";
google_ad_width = 160;
google_ad_height = 90;
//-->

//--><!]]>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></div>
  </div></div><section id="block-views-articles-block-block-1" class="block block-views" ><div class="block-inner clearfix">  
      <h2 class="block-title">Recent Articles</h2>
  
  <div class="block-content content"><div class="view view-articles-block view-id-articles_block view-display-id-block_1 view-dom-id-41eda54c01124d34cd68ec75bd9604d5">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
          <a href="/craig-groeschel-speaker-lifechurch-hendersonville-april-24">Craig Groeschel Speaker at Life.Church Hendersonville April 24</a>            </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
          <a href="/australian-leaders-call-world-pray-and-fast-america-vp-pence-visits-australia">Australian Leaders Call World to Pray and Fast for America as V.P. Pence Visits Australia</a>            </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
          <a href="/beatitudes-stu-garrard-amy-grant-michael-w-smith-and-others-releases">Beatitudes with Stu Garrard, Amy Grant, Michael W. Smith and Others</a>            </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
          <a href="/human-trafficking-thriller-%E2%80%98run%E2%80%99-starring-stephen-baldwin-expands-additional-cities">Human Trafficking Thriller ‘RUN’ Starring Stephen Baldwin Expands to Additional Cities</a>            </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
          <a href="/texas-state-students-bigotry-against-unborn-results-destruction-anti-abortion-display">Texas State Student&#039;s Bigotry Against Unborn Results in Destruction of Anti-Abortion Display</a>            </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
          <a href="/stephen-baldwin-stars-powerful-new-film-production-about-thief-cross">Stephen Baldwin Stars in New Film about the Thief on the Cross</a>            </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
          <a href="/california-ag-files-questionable-charges-against-daleiden-merritt">California AG Files Questionable Charges Against Whistle Blowers for Planned Parenthood Tapes</a>            </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
          <a href="/president-donald-trump-addresses-tens-thousands-nashville">President Donald Trump Addresses Tens of Thousands in Nashville</a>            </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
          <a href="/president-trump-appear-nashville-rally">President Trump to Appear at Nashville Rally</a>            </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
          <a href="/daniel-bashta-my-resurrection-live">Daniel Bashta Releases &#039;My Resurrection (Live)&#039;</a>            </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div></div>
  </div></section></div></div>      
    </div><!-- /end #columns -->

    <!-- !Tertiary Content Region -->
    
    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-23" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p>Christian Activities Publications •  Nashville, TN 37221-0182  •  ©2012 Christian Activities • <a href="http://www.christianactivities.com/sitemap">Sitemap</a> • <a href="http://christianactivities.com/privacy-policy">Privacy Policy</a><br /><a href="http://www.projecthoneypot.org?rf=77955"><img src="/sites/default/files/mini_phpot_link.gif" width="80" height="15" alt="Stop Spam Harvesters, Join Project Honey Pot" /></a>  •  <a href="http://drupal.org"> Powered by Drupal</a></p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div>
  <div class="region region-page-bottom"><div class="region-inner clearfix"><div><a rel="nofollow" href="<a href="http://www.christianactivities.com/superheterodynefath.php"><!-- force --></a>"><!-- randomness --></a></div></div></div></body>
</html>
