<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.christianactivities.com/sites/all/themes/atsubca/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="http://www.christianactivities.com/australia-asks-world-welcome-new-year-prayer" />
<link rel="shortlink" href="http://www.christianactivities.com/node/33624" />
<meta name="description" content="Australia Christian prayer leaders invite their brothers and sisters in Christ, prayer groups, prayer networks and churches to join with them all over the world to pray at sunrise on New Year&#039;s Day 2017 at a public location such as a hill, lookout or landmark in your city or town. 
 
See 2017 short promo video: www.youtube.com/watch?feature=youtu.be&amp;v=LSTHRAixKOQ" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>articles | Australia Asks World to Welcome New Year in Prayer | Christian Activities</title>
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_IViljsZVWJO2uTRG53g8n5DiAJMo1VOERpg9iE3B7n4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_p2vyKSJzh1EqycqxKKsYyDsgVYKgBymjYymROX0o0w0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_8n_jqisNBRvLFAgn7hi_98lRM1G7-E1bOHFaZjor8EA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_pqPEhBMsMMbFV1xCuYkQJa3HBKzc0ealOjI9P4XnYPk.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_NV3TPJrTqGrjTEiwRENNrVWAgw6LHiH9KZj8j_nqVZo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_BEhUUR9sxCEAPFKkNcC9E3mndz1TU1Xu0q3JXuDkaco.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_GZEX0NAYolZEP_0QV1thihmy6568i06Su8qtHEoR4H0.css" media="screen" />
<![endif]-->
<script>window.google_analytics_uacct = "UA-4406885-1";</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_Xjzh1hVfcgVAixhmmB6Go8TUMPOiprA-2vkC-oWXARQ.js"></script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_3JOBicxzmSM8XYZ8s5729n0RQJwc0woX7hS4Bt0ohEg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-4406885-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_bQ6RV-K3K4ykJHmPQ29ABSphhnZvvlSkRZ1EkFo36VQ.js"></script>
<script>jQuery(function(){
jQuery('#superfish-1').supersubs({minWidth: 12, maxWidth: 27, extraWidth: 1}).superfish({
pathClass: 'active-trail',
animation: {opacity:'show',height:'show',width:'show'},
speed: 'fast',
autoArrows: true,
dropShadows: true});
});</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_OmTzEw2YkeSGlpopn2YDusFX8T2KRyiakU3dUjMQ7ck.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://www.christianactivities.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?ogrhco"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-33624 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.2">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page at-mt">

    <!-- !Leaderboard Region -->
    <div class="region region-leaderboard"><div class="region-inner clearfix"><div id="block-views-banners-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-banners view-id-banners view-display-id-block view-dom-id-61ca9bf0481c9011b7f058371bab6bd7">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-body">        <div class="field-content"><p><a href="https://www.facebook.com/SkinHealthBeauty"><img src="/sites/default/files/SHBbanner2014.jpg" width="311" height="75" alt="Skin Health Beauty" /></a></p>
</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div></div>
    <header id="header" class="clearfix" role="banner">

              <!-- !Branding -->
        <div id="branding" class="branding-elements clearfix">

                      <div id="logo">
              <a href="/"><img class="site-logo" typeof="foaf:Image" src="http://www.christianactivities.com/sites/default/files/CAheader7.png" alt="Christian Activities" /></a>            </div>
          
                      <!-- !Site name and Slogan -->
            <div class="h-group" id="name-and-slogan">

                              <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">Christian Activities</a></h1>
              
                              <h2 id="site-slogan">Bringing you WORLDWIDE Christian Concert, News, Church &amp; Music Information</h2>
              
            </div>
          
        </div>
      
      <!-- !Header Region -->
      
    </header>

    <!-- !Navigation -->
    <div id="menu-bar" class="nav clearfix"><nav id="block-superfish-1" class="block block-superfish no-title menu-wrapper menu-bar-wrapper clearfix at-menu-toggle" >  
  
  <ul id="superfish-1" class="sf-menu main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-9 sf-single-items-1"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1 ">Home</a></li><li id="menu-422-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/ca-features" class="sf-depth-1  menuparent">CA Features</a><ul><li id="menu-433-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/articles" class="sf-depth-2 ">Articles</a></li><li id="menu-434-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/testimonies" class="sf-depth-2 ">Testimonies</a></li><li id="menu-515-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/Christianity-Religion-Spirituality-Books/b/?_encoding=UTF8&amp;node=12290&amp;tag=christianacti-20&amp;linkCode=ur2&amp;qid=1327269384&amp;camp=1789&amp;sr=8-2-tc&amp;creative=390957 " title="" class="sf-depth-2 ">Book Store</a></li><li id="menu-516-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20movies&amp;url=search-alias%3Dmovies-tv" title="" class="sf-depth-2 ">Movie Store</a></li><li id="menu-435-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20music&amp;url=search-alias%3Daps" title="" class="sf-depth-2 ">Music Store</a></li><li id="menu-507-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/christian-activities-classifieds" class="sf-depth-2 ">Classifieds</a></li><li id="menu-519-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/calendar" title="" class="sf-depth-2 ">Calendar of Events</a></li></ul></li><li id="menu-423-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/music" class="sf-depth-1  menuparent">Music</a><ul><li id="menu-438-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/music-reviews" title="" class="sf-depth-2 ">Music Reviews</a></li><li id="menu-436-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/artist-spotlight" class="sf-depth-2 ">Artist Spotlight</a></li><li id="menu-439-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/industry-updates" title="" class="sf-depth-2 ">Industry Updates</a></li><li id="menu-440-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nashville-news" class="sf-depth-2 ">Nashville News</a></li><li id="menu-650-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/music-history" title="" class="sf-depth-2 ">Music History</a></li><li id="menu-517-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20music&amp;url=search-alias%3Daps" title="" class="sf-depth-2 ">Music Store</a></li></ul></li><li id="menu-424-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/family" class="sf-depth-1  menuparent">Family</a><ul><li id="menu-664-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.christianactivities.com/thefamily" title="" class="sf-depth-2 ">Family</a></li><li id="menu-475-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/children" title="" class="sf-depth-2 ">Children</a></li><li id="menu-476-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/youth-ministries" class="sf-depth-2 ">Youth Ministries</a></li><li id="menu-477-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/college-news" class="sf-depth-2 ">College News</a></li><li id="menu-478-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/christian-singles" class="sf-depth-2 ">Singles</a></li><li id="menu-479-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/financial-management" class="sf-depth-2 ">Financial Management</a></li></ul></li><li id="menu-425-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/arts" class="sf-depth-1  menuparent">Arts</a><ul><li id="menu-480-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/cinema-theatre" class="sf-depth-2 ">Cinema / Theatre</a></li><li id="menu-481-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/book-beat" class="sf-depth-2 ">Book Beat</a></li><li id="menu-482-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/poetry" class="sf-depth-2 ">Poetry</a></li></ul></li><li id="menu-426-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/church-0" class="sf-depth-1  menuparent">Church</a><ul><li id="menu-483-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/church-news" class="sf-depth-2 ">Church News</a></li><li id="menu-484-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/pastors-corner" class="sf-depth-2 ">Pastor&#039;s Corner</a></li><li id="menu-536-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/calendar" title="" class="sf-depth-2 ">Church Events</a></li></ul></li><li id="menu-427-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/daily-bread" class="sf-depth-1  menuparent">Daily Bread</a><ul><li id="menu-485-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/devotionals" class="sf-depth-2 ">Devotionals</a></li><li id="menu-486-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/scripture" class="sf-depth-2 ">Scripture</a></li></ul></li><li id="menu-428-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/world-view" class="sf-depth-1  menuparent">World View</a><ul><li id="menu-487-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/world-missions" class="sf-depth-2 ">World Missions</a></li><li id="menu-488-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/international" class="sf-depth-2 ">CA International</a></li><li id="menu-489-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/travel" title="" class="sf-depth-2 ">Travel Opprotunities</a></li></ul></li><li id="menu-429-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-6 sf-parent-children-1 sf-single-children-5 menuparent"><a href="/ca-editor" class="sf-depth-1  menuparent">CA Editor</a><ul><li id="menu-450-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2 ">About Us</a></li><li id="menu-491-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/by-the-way" class="sf-depth-2 ">By The Way</a></li><li id="menu-498-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/letters-editor" class="sf-depth-2 ">Letters To The Editor</a></li><li id="menu-513-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/contact-us" class="sf-depth-2 ">Contact Info</a></li><li id="menu-509-1" class="middle odd sf-item-5 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/links" class="sf-depth-2  menuparent">Links</a><ul><li id="menu-510-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/industry-links" class="sf-depth-3 ">Industry Links</a></li><li id="menu-511-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/ministry-links" class="sf-depth-3 ">Ministry Links</a></li><li id="menu-512-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/more-links" class="sf-depth-3 ">More Links</a></li></ul></li><li id="menu-632-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2 ">Privacy Policy</a></li></ul></li><li id="menu-430-1" class="last even sf-item-10 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/fellowship" class="sf-depth-1  menuparent">Special Section</a><ul><li id="menu-490-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/mayberry" class="sf-depth-2 ">Mayberry</a></li><li id="menu-500-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/celtic-spotlight%20" class="sf-depth-2 ">Celtic Spotlight </a></li><li id="menu-499-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/gospel-music-week" class="sf-depth-2 ">Gospel Music Week</a></li><li id="menu-501-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/latin-spotlight" class="sf-depth-2 ">Latin Spotlight</a></li></ul></li></ul>
  </nav></div>        
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->
    
    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->
          
          <section id="main-content">

            
            <!-- !Main Content Header -->
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">
                    Australia Asks World to Welcome New Year in Prayer                  </h1>
                
                
              </header>
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title" >  
  
  <article id="node-33624" class="node node-article node-promoted article clearfix" about="/australia-asks-world-welcome-new-year-prayer" typeof="sioc:Item foaf:Document" role="article">
  
  
  
  <div class="node-content">
    <section class="field field-name-field-by field-type-text field-label-inline clearfix view-mode-full"><h2 class="field-label">by:&nbsp;</h2><div class="field-items"><div class="field-item even">Staff</div></div></section><div class="field field-name-field-dateline field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even">Unanderra, Australia </div></div></div><div class="field field-name-field-date field-type-datetime field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-22T00:00:00-06:00">Dec 22, 2016</span></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="http://www.christianactivities.com/sites/default/files/field/image/image.jpeg"><a href="http://www.christianactivities.com/sites/default/files/styles/large/public/field/image/image.jpeg?itok=Nf-5YH0w" title="" class="colorbox" rel="gallery-all-VAc9D6o3c9I"><img typeof="foaf:Image" class="image-style-large" src="http://www.christianactivities.com/sites/default/files/styles/large/public/field/image/image.jpeg?itok=Nf-5YH0w" width="360" height="480" alt="" title="" /></a></figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Australia Christian prayer leaders invite their brothers and sisters in Christ, prayer groups, prayer networks and churches to join with them all over the world to pray at sunrise on New Year's Day 2017 at a public location such as a hill, lookout or landmark in your city or town. </p>
<p>See 2017 short promo video: <a href="http://www.youtube.com/watch?feature=youtu.be&amp;v=LSTHRAixKOQ">www.youtube.com/watch?feature=youtu.be&amp;v=LSTHRAixKOQ</a></p>
<p>Pat Steele, a prayer and worship leader in Wollongong Australia, said, "We encourage you to pray the Lord's Prayer together aloud as the sun rises and make a declaration that Jesus Christ is Lord of your life, your family, your region and your nation. At your location you might like to include praise and worship, prayers and scripture readings. You could even take communion, shine a torch or light a candle and fellowship together as you pray. You can pray for up to 30 minutes or longer. It is up to you."</p>
<p>Warwick Marsh, coordinator for Australia's National Day of Prayer &amp; Fasting said, "During this time of prayer we want to thank God for our respective nations and pray for revival and transformation, that God will bring healing to our land as it says in 2 Chronicles 7:14. We want to pray for our government and church leaders. We also want to pray for the next generation of young prayer leaders and evangelists to arise. Let us all pray for a great proclamation of the gospel of the Lord Jesus Christ in our own nation and all around the world."</p>
<p>Marsh continued, "In declaring Jesus Christ as Lord at this worldwide Sunrise Prayer Relay we are circling the globe with prayer, praise and worship and surrendering our lives to Jesus Christ for the glory of God. Psalms 113:3 says, 'From the rising of the sun to the place where it sets, the name of the Lord is to be praised.' Use the prayer resources on the website and social media and register your location at: <a href="http://www.sunriseprayerrelay.org">www.sunriseprayerrelay.org</a>  Our hope and prayer is that with your help, this worldwide Prayer Relay will go viral."</p>
<p>Share photos and videos from your location on social media. </p>
<p>Use the hashtag: #sunriseprayerrelay  </p>
<p>Website: <a href="http://www.sunriseprayerelay.org">www.sunriseprayerelay.org</a> </p>
<p>Facebook: <a href="http://www.facebook.com/sunriseprayerrelay">www.facebook.com/sunriseprayerrelay</a> </p>
<p>Instagram: <a href="http://www.instagram.com/sunriseprayerrelay">www.instagram.com/sunriseprayerrelay</a> </p>
<p>Longer Video: <a href="http://www.youtube.com/watch?v=FybiSXxbl6Q">www.youtube.com/watch?v=FybiSXxbl6Q</a> </p>
</div></div></div>  </div>

  
  
  <span property="dc:title" content="Australia Asks World to Welcome New Year in Prayer" class="rdf-meta element-hidden"></span></article>

  </div>              </div>
            
            <!-- !Feed Icons -->
            
            
          </section><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-block-1" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content">Thursday <br />December 22, 2016 </div>
  </div></div><div id="block-views-rotating-amazon-ads-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-rotating-amazon-ads view-id-rotating_amazon_ads view-display-id-block view-dom-id-41256abadd801b2fcf08b54d9be981f7">
        
  
  
      <div class="view-content">
      
<div class="skin-default">
  
  <div id="views_slideshow_cycle_main_rotating_amazon_ads-block" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_rotating_amazon_ads-block" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_rotating_amazon_ads-block_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=christian%20books&amp;url=search-alias%3Dstripbooks&amp;sprefix=Christian%20book%2Cstripbooks%2C160">Find Christian Books on Amazon</a></p>
</div>  </div></div>
</div>
<div id="views_slideshow_cycle_div_rotating_amazon_ads-block_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20Music&amp;url=search-alias%3Daps">Find Christian Music on Amazon</a></p>
</div>  </div></div>
</div>
<div id="views_slideshow_cycle_div_rotating_amazon_ads-block_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20movies&amp;url=search-alias%3Dmovies-tv">Find Christian Movies on Amazon</a></p>
</div>  </div></div>
</div>
</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-19" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-3812944847293619";
/* 160x90 */
google_ad_slot = "7131492368";
google_ad_width = 160;
google_ad_height = 90;
//-->

//--><!]]>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></div>
  </div></div><section id="block-views-articles-block-block-1" class="block block-views" ><div class="block-inner clearfix">  
      <h2 class="block-title">Recent Articles</h2>
  
  <div class="block-content content"><div class="view view-articles-block view-id-articles_block view-display-id-block_1 view-dom-id-89796a8ba5c8c2eabd217c5280eb93c1">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
          <a href="/australia-asks-world-welcome-new-year-prayer">Australia Asks World to Welcome New Year in Prayer</a>            </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
          <a href="/amy-grant-release-tennessee-christmas-1st-new-holiday-album-nearly-20-years">Amy Grant to Release &#039;Tennessee Christmas,&#039; 1st New Holiday Album in Almost 20 Years</a>            </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
          <a href="/sundays-9-11-event-nashvilles-bridgestone-arena-show-limitless-strength-faith-god">Sunday&#039;s 9-11 Event at Nashville&#039;s Bridgestone Arena to Show Strength of Faith, Thanks &amp; God</a>            </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
          <a href="/conservative-activist-phyllis-schlafly-dead-92">Conservative Activist Phyllis Schlafly Dead at 92</a>            </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
          <a href="/americana-music-association-partners-oklahoma-arts-organizations-2016-americanafest">Americana Music Association Partners with Oklahoma Arts Organizations for 2016 AmericanaFest</a>            </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
          <a href="/montgomery-foundation-comes-defense-christian-bakery">Montgomery Foundation Comes to Defense of Christian Bakery</a>            </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
          <a href="/glenn-beck-goes-gospel-john-hagee">Glenn Beck Goes Gospel with John Hagee in Louisville</a>            </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
          <a href="/king-country-and-tye-tribbett-host-47th-annual-gma-dove-awards">For King &amp; Country and Tye Tribbett To Host 47th Annual GMA Dove Awards</a>            </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
          <a href="/message-hope-comes-united-states"> A Message of Hope Comes to the United States from South Africa</a>            </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
          <a href="/charles-esten-begin-releasing-new-music-each-friday-starting-july-15th">Charles Esten Releasing New Music Every Friday</a>            </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div></div>
  </div></section></div></div>      
    </div><!-- /end #columns -->

    <!-- !Tertiary Content Region -->
    
    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-23" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p>Christian Activities Publications •  Nashville, TN 37221-0182  •  ©2012 Christian Activities • <a href="http://www.christianactivities.com/sitemap">Sitemap</a> • <a href="http://christianactivities.com/privacy-policy">Privacy Policy</a><br /><a href="http://www.projecthoneypot.org?rf=77955"><img src="/sites/default/files/mini_phpot_link.gif" width="80" height="15" alt="Stop Spam Harvesters, Join Project Honey Pot" /></a>  •  <a href="http://drupal.org"> Powered by Drupal</a></p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div>
  <div class="region region-page-bottom"><div class="region-inner clearfix"><div><a rel="nofollow" href="<a href="http://www.christianactivities.com/superheterodynefath.php"><!-- force --></a>"></a></div></div></div></body>
</html>
