<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.christianactivities.com/sites/all/themes/atsubca/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Enjoy the holidays with the new family-friendly movie &#039;Alter Egos&#039; set to Release Sept. 5, 2017. The movie stars Robert Amaya and is about tradition vs. change and reconciliation all centered around an annual church Christmas pageant. Bring the fun home for Christmas if you are the lucky winner by emailing us and telling us why you read Christian Activities, how long you have been a reader and what your favorite thing is about our site. We also welcome any suggestions or feedback." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.christianactivities.com/alter-egos-free-movie-contest" />
<link rel="shortlink" href="http://www.christianactivities.com/node/33675" />
<title>Contest: 'Alter Egos' Free Movie Tickets! | Christian Activities</title>
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_IViljsZVWJO2uTRG53g8n5DiAJMo1VOERpg9iE3B7n4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_p2vyKSJzh1EqycqxKKsYyDsgVYKgBymjYymROX0o0w0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_8n_jqisNBRvLFAgn7hi_98lRM1G7-E1bOHFaZjor8EA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_pqPEhBMsMMbFV1xCuYkQJa3HBKzc0ealOjI9P4XnYPk.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_NV3TPJrTqGrjTEiwRENNrVWAgw6LHiH9KZj8j_nqVZo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_BEhUUR9sxCEAPFKkNcC9E3mndz1TU1Xu0q3JXuDkaco.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.christianactivities.com/sites/default/files/css/css_GZEX0NAYolZEP_0QV1thihmy6568i06Su8qtHEoR4H0.css" media="screen" />
<![endif]-->
<script>window.google_analytics_uacct = "UA-4406885-1";</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_tm1gahPj5RurExr4Zj4GdGvvL7W4-u6_XRVeEsXyp3Q.js"></script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_3JOBicxzmSM8XYZ8s5729n0RQJwc0woX7hS4Bt0ohEg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-4406885-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_bQ6RV-K3K4ykJHmPQ29ABSphhnZvvlSkRZ1EkFo36VQ.js"></script>
<script>jQuery(function(){
jQuery('#superfish-1').supersubs({minWidth: 12, maxWidth: 27, extraWidth: 1}).superfish({
pathClass: 'active-trail',
animation: {opacity:'show',height:'show',width:'show'},
speed: 'fast',
autoArrows: true,
dropShadows: true});
});</script>
<script src="http://www.christianactivities.com/sites/default/files/js/js_OmTzEw2YkeSGlpopn2YDusFX8T2KRyiakU3dUjMQ7ck.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://www.christianactivities.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?oustvh"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-33675 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.2">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page at-mt">

    <!-- !Leaderboard Region -->
    <div class="region region-leaderboard"><div class="region-inner clearfix"><div id="block-views-banners-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-banners view-id-banners view-display-id-block view-dom-id-9fc2488ecbce5de58d28711238dcc2f3">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-body">        <div class="field-content"><p><a href="https://www.facebook.com/SkinHealthBeauty"><img src="/sites/default/files/SHBbanner2014.jpg" width="311" height="75" alt="Skin Health Beauty" /></a></p>
</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div></div>
    <header id="header" class="clearfix" role="banner">

              <!-- !Branding -->
        <div id="branding" class="branding-elements clearfix">

                      <div id="logo">
              <a href="/"><img class="site-logo" typeof="foaf:Image" src="http://www.christianactivities.com/sites/default/files/CAheader7.png" alt="Christian Activities" /></a>            </div>
          
                      <!-- !Site name and Slogan -->
            <div class="h-group" id="name-and-slogan">

                              <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">Christian Activities</a></h1>
              
                              <h2 id="site-slogan">Bringing you WORLDWIDE Christian Concert, News, Church &amp; Music Information</h2>
              
            </div>
          
        </div>
      
      <!-- !Header Region -->
      
    </header>

    <!-- !Navigation -->
    <div id="menu-bar" class="nav clearfix"><nav id="block-superfish-1" class="block block-superfish no-title menu-wrapper menu-bar-wrapper clearfix at-menu-toggle" >  
  
  <ul id="superfish-1" class="sf-menu main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-9 sf-single-items-2"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1 ">Home</a></li><li id="menu-422-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/ca-features" class="sf-depth-1  menuparent">CA Features</a><ul><li id="menu-433-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/articles" class="sf-depth-2 ">Articles</a></li><li id="menu-434-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/testimonies" class="sf-depth-2 ">Testimonies</a></li><li id="menu-515-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/Christianity-Religion-Spirituality-Books/b/?_encoding=UTF8&amp;node=12290&amp;tag=christianacti-20&amp;linkCode=ur2&amp;qid=1327269384&amp;camp=1789&amp;sr=8-2-tc&amp;creative=390957 " title="" class="sf-depth-2 ">Book Store</a></li><li id="menu-516-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20movies&amp;url=search-alias%3Dmovies-tv" title="" class="sf-depth-2 ">Movie Store</a></li><li id="menu-435-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20music&amp;url=search-alias%3Daps" title="" class="sf-depth-2 ">Music Store</a></li><li id="menu-507-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/christian-activities-classifieds" class="sf-depth-2 ">Classifieds</a></li><li id="menu-519-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/calendar" title="" class="sf-depth-2 ">Calendar of Events</a></li></ul></li><li id="menu-423-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/music" class="sf-depth-1  menuparent">Music</a><ul><li id="menu-438-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/music-reviews" title="" class="sf-depth-2 ">Music Reviews</a></li><li id="menu-436-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/artist-spotlight" class="sf-depth-2 ">Artist Spotlight</a></li><li id="menu-439-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/industry-updates" title="" class="sf-depth-2 ">Industry Updates</a></li><li id="menu-440-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nashville-news" class="sf-depth-2 ">Nashville News</a></li><li id="menu-650-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/music-history" title="" class="sf-depth-2 ">Music History</a></li><li id="menu-517-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20music&amp;url=search-alias%3Daps" title="" class="sf-depth-2 ">Music Store</a></li></ul></li><li id="menu-424-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/family" class="sf-depth-1  menuparent">Family</a><ul><li id="menu-664-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.christianactivities.com/thefamily" title="" class="sf-depth-2 ">Family</a></li><li id="menu-475-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/children" title="" class="sf-depth-2 ">Children</a></li><li id="menu-476-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/youth-ministries" class="sf-depth-2 ">Youth Ministries</a></li><li id="menu-477-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/college-news" class="sf-depth-2 ">College News</a></li><li id="menu-478-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/christian-singles" class="sf-depth-2 ">Singles</a></li><li id="menu-479-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/financial-management" class="sf-depth-2 ">Financial Management</a></li></ul></li><li id="menu-425-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/arts" class="sf-depth-1  menuparent">Arts</a><ul><li id="menu-480-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/cinema-theatre" class="sf-depth-2 ">Cinema / Theatre</a></li><li id="menu-481-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/book-beat" class="sf-depth-2 ">Book Beat</a></li><li id="menu-482-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/poetry" class="sf-depth-2 ">Poetry</a></li></ul></li><li id="menu-426-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/church-0" class="sf-depth-1  menuparent">Church</a><ul><li id="menu-483-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/church-news" class="sf-depth-2 ">Church News</a></li><li id="menu-484-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/pastors-corner" class="sf-depth-2 ">Pastor&#039;s Corner</a></li><li id="menu-536-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/calendar" title="" class="sf-depth-2 ">Church Events</a></li></ul></li><li id="menu-427-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/daily-bread" class="sf-depth-1  menuparent">Daily Bread</a><ul><li id="menu-485-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/devotionals" class="sf-depth-2 ">Devotionals</a></li><li id="menu-486-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/scripture" class="sf-depth-2 ">Scripture</a></li></ul></li><li id="menu-428-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/world-view" class="sf-depth-1  menuparent">World View</a><ul><li id="menu-487-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/world-missions" class="sf-depth-2 ">World Missions</a></li><li id="menu-488-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/international" class="sf-depth-2 ">CA International</a></li><li id="menu-489-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/travel" title="" class="sf-depth-2 ">Travel Opprotunities</a></li></ul></li><li id="menu-429-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-6 sf-parent-children-1 sf-single-children-5 menuparent"><a href="/ca-editor" class="sf-depth-1  menuparent">CA Editor</a><ul><li id="menu-450-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2 ">About Us</a></li><li id="menu-491-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/by-the-way" class="sf-depth-2 ">By The Way</a></li><li id="menu-498-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/letters-editor" class="sf-depth-2 ">Letters To The Editor</a></li><li id="menu-513-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/contact-us" class="sf-depth-2 ">Contact Info</a></li><li id="menu-509-1" class="middle odd sf-item-5 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/links" class="sf-depth-2  menuparent">Links</a><ul><li id="menu-510-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/industry-links" class="sf-depth-3 ">Industry Links</a></li><li id="menu-511-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/ministry-links" class="sf-depth-3 ">Ministry Links</a></li><li id="menu-512-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/more-links" class="sf-depth-3 ">More Links</a></li></ul></li><li id="menu-632-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2 ">Privacy Policy</a></li></ul></li><li id="menu-430-1" class="middle even sf-item-10 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/fellowship" class="sf-depth-1  menuparent">Special Section</a><ul><li id="menu-490-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/mayberry" class="sf-depth-2 ">Mayberry</a></li><li id="menu-500-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/celtic-spotlight%20" class="sf-depth-2 ">Celtic Spotlight </a></li><li id="menu-499-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/gospel-music-week" class="sf-depth-2 ">Gospel Music Week</a></li><li id="menu-501-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/latin-spotlight" class="sf-depth-2 ">Latin Spotlight</a></li></ul></li><li id="menu-2644-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/node/33634" class="sf-depth-1 ">President Trump in Nashville Photo Gallery</a></li></ul>
  </nav></div>        
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->
    
    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->
          
          <section id="main-content">

            
            <!-- !Main Content Header -->
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">
                    Contest: &#039;Alter Egos&#039; Free Movie Tickets!                  </h1>
                
                
              </header>
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title" >  
  
  <article id="node-33675" class="node node-article node-promoted article clearfix" about="/alter-egos-free-movie-contest" typeof="sioc:Item foaf:Document" role="article">
  
  
  
  <div class="node-content">
    <section class="field field-name-field-by field-type-text field-label-inline clearfix view-mode-full"><h2 class="field-label">by:&nbsp;</h2><div class="field-items"><div class="field-item even">Kathryn Darden</div></div></section><div class="field field-name-field-dateline field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even">Nashville, TN</div></div></div><div class="field field-name-field-date field-type-datetime field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-08-19T00:00:00-05:00">Aug 19, 2017</span></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="http://www.christianactivities.com/sites/default/files/field/image/Alter.png"><a href="http://www.christianactivities.com/sites/default/files/styles/large/public/field/image/Alter.png?itok=4mc68-m3" title="&#039;Alter Egos&#039; with Robert Amaya" class="colorbox" rel="gallery-all-QTaBWaEXzJ0"><img typeof="foaf:Image" class="image-style-large" src="http://www.christianactivities.com/sites/default/files/styles/large/public/field/image/Alter.png?itok=4mc68-m3" width="480" height="272" alt="Alter Egos Christian movie" title="&#039;Alter Egos&#039; with Robert Amaya" /></a></figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Enjoy the holidays with the  new family-friendly movie <a href="http://christianactivities.com/alter-egos-robert-amaya-release-sept-5">'Alter Egos' set to Release Sept. 5</a>, 2017. </p>
<p>The movie stars Robert Amaya and is about tradition vs. change and reconciliation all centered around an annual church Christmas pageant.</p>
<p>Bring the fun home for Christmas if you are the lucky winner by emailing us and telling us why you read Christian Activities, how long you have been a reader and what your favorite thing is about our site. We also welcome any suggestions or feedback.</p>
<p>The contest winner will receive 1 physical DVD shipped directly to them from the studio.</p>
<p>* Email <a href="mailto:info@christianactivities.com">info@christianactivities.com</a><br />
* Tell us why you read CA, how long you have been a reader and what you like best about our site.</p>
<p>Related:</p>
<p><b><a href="http://www.christianactivities.com/alter-egos-robert-amaya-release-sept-5">'Alter Egos' with Robert Amaya to Release Sept. 5</a></b></p>
<p><b><a href="http://www.christianactivities.com/all-saints-coming-aug-starring-john-corbett">"All Saints" Coming in Aug. Starring John Corbett</a></b></p>
<p><b><a href="http://www.christianactivities.com/amy-grant-michael-w-smith-announce-2017-christmas-tour">Amy Grant, Michael W. Smith Announce 2017 Christmas Tour</a></b></p>
<p><b><a href="http://www.christianactivities.com/gospel-music-association-announces-nominees-48th-annual-gma-dove-awards">Gospel Music Association Announces Nominees for 48th Annual GMA Dove Awards</a></b></p>
<p>#AltarEgosL3</p>
<p>Join the discussion on <a href="https://www.facebook.com/ChristianActivities">Facebook</a><br /><br /><br /></p>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "pub-3812944847293619";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_type = "text_image";
google_ad_channel ="";
//-->
//--><!]]>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><iframe src="http://rcm.amazon.com/e/cm?t=christianacti-20&amp;o=1&amp;p=20=qs1&amp;f=ifr" width="120" height="90" frameborder="0" scrolling="no"></iframe><p><br />Use this link to shop <a href="http://www.amazon.com/exec/obidos/redirect-home?site=amazon&amp;tag=christianacti-20">Amazon.com</a> and support Christian Activities<br /></p>
</div></div></div>  </div>

  
  
  <span property="dc:title" content="Contest: &#039;Alter Egos&#039; Free Movie Tickets!" class="rdf-meta element-hidden"></span></article>

  </div>              </div>
            
            <!-- !Feed Icons -->
            
            
          </section><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-block-1" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content">Thursday <br />August 24, 2017 </div>
  </div></div><div id="block-views-rotating-amazon-ads-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-rotating-amazon-ads view-id-rotating_amazon_ads view-display-id-block view-dom-id-2064e99882d0c6b2c24359dc5038beaa">
        
  
  
      <div class="view-content">
      
<div class="skin-default">
  
  <div id="views_slideshow_cycle_main_rotating_amazon_ads-block" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_rotating_amazon_ads-block" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_rotating_amazon_ads-block_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20movies&amp;url=search-alias%3Dmovies-tv">Find Christian Movies on Amazon</a></p>
</div>  </div></div>
</div>
<div id="views_slideshow_cycle_div_rotating_amazon_ads-block_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=christian%20books&amp;url=search-alias%3Dstripbooks&amp;sprefix=Christian%20book%2Cstripbooks%2C160">Find Christian Books on Amazon</a></p>
</div>  </div></div>
</div>
<div id="views_slideshow_cycle_div_rotating_amazon_ads-block_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-first views-row-odd">
    
  <div class="views-field views-field-body">        <div class="field-content"><p><a target="_blank" href="http://www.amazon.com/mn/search/?_encoding=UTF8&amp;tag=christianacti-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957&amp;field-keywords=Christian%20Music&amp;url=search-alias%3Daps">Find Christian Music on Amazon</a></p>
</div>  </div></div>
</div>
</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-19" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-3812944847293619";
/* 160x90 */
google_ad_slot = "7131492368";
google_ad_width = 160;
google_ad_height = 90;
//-->

//--><!]]>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></div>
  </div></div><section id="block-views-articles-block-block-1" class="block block-views" ><div class="block-inner clearfix">  
      <h2 class="block-title">Recent Articles</h2>
  
  <div class="block-content content"><div class="view view-articles-block view-id-articles_block view-display-id-block_1 view-dom-id-2532309f363dd7317aff934916915464">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
          <a href="/first-grader-sent-principals-office-misgendering">First-Grader Sent to the Principal&#039;s Office for &#039;Misgendering&#039;</a>            </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
          <a href="/2017-total-solar-eclipse-nashville-perfection-detail">2017 Total Solar Eclipse in Nashville Perfection in Detail</a>            </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
          <a href="/contest-win-2-tickets-see-all-saints">Contest: Win 2 Tickets to see &#039;All Saints&#039;</a>            </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
          <a href="/alter-egos-robert-amaya-release-sept-5">&#039;Alter Egos&#039; with Robert Amaya to Release Sept. 5</a>            </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
          <a href="/all-saints-coming-aug-starring-john-corbett">&quot;All Saints&quot; Coming in Aug. Starring John Corbett</a>            </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
          <a href="/alan-jackson-rerelease-precious-memories-live-ryman-dvd">Alan Jackson to Rerelease Precious Memories, Live at the Ryman on DVD</a>            </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
          <a href="/gospel-music-association-announces-nominees-48th-annual-gma-dove-awards">Gospel Music Association Announces Nominees for 48th Annual GMA Dove Awards</a>            </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
          <a href="/amy-grant-michael-w-smith-announce-2017-christmas-tour">Amy Grant, Michael W. Smith Announce 2017 Christmas Tour</a>            </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
          <a href="/disney-vs-vidangel-los-angeles-district-court-hearing">Disney vs. VidAngel at Los Angeles District Court Hearing</a>            </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
          <a href="/charlie-gard-dead-11-months">Charlie Gard Dead at 11 Months</a>            </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div></div>
  </div></section></div></div>      
    </div><!-- /end #columns -->

    <!-- !Tertiary Content Region -->
    
    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-23" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p>Christian Activities Publications •  Nashville, TN 37221-0182  •  ©2012 Christian Activities • <a href="http://www.christianactivities.com/sitemap">Sitemap</a> • <a href="http://christianactivities.com/privacy-policy">Privacy Policy</a><br /><a href="http://www.projecthoneypot.org?rf=77955"><img src="/sites/default/files/mini_phpot_link.gif" width="80" height="15" alt="Stop Spam Harvesters, Join Project Honey Pot" /></a>  •  <a href="http://drupal.org"> Powered by Drupal</a></p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div>
  <div class="region region-page-bottom"><div class="region-inner clearfix"><div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="<a href="http://www.christianactivities.com/superheterodynefath.php"><!-- force --></a>">randomness</a></div></div></div></body>
</html>
